link-os .net sdk framework version

Is it possible to use the sdk with apps targeting versions of .Net Framework lower than 4.7?
For instance, my app targets .Net 4.5 and I'd like to update it without forcing the users to update the .Net Framework.

Ti Ho
I agree

No, we cannot currently use the sdk with framework version <4.7. I am in the same position. I'm using 4.6, is it possible to compile a dll with version 4.6?

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Log in to post comments