How to update with latest MSR library for ET1?

I use RhoMobile 4.0 and the latest rhodes/rhoelements gem.

When I use the MSR code sample at and run it on my ET1, I got the error saying

Rho:: Card Reader | This device needs updating with the latest MSR library

Question: How to update with latest MSR library for ET1 ?

Thank you.

Regards,

Visnupriya . J. R,

Spritle Software