How do I get tc56 into developermode so I can debug on it?

I need to be able to debug using visual studio 2015 Xamarin.

Device doesn't show up as connected.

David Byrd
Thanks Pietro that was

Thanks Pietro that was exactly what I was looking for!

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Peter Arcuri
Have you installed the

Have you installed the Android USB drivers on your dev PC? Version 2.2 can be downloaded from link below.

Download Android USB Driver | Zebra

Vote: 
Vote up!
Vote down!

Points: 1

You voted ‘up’


David Byrd
Down loaded and Installed

Down loaded and Installed this, rebooted. no change.

The deviced doesn't show in the device list to debug on, so debugging goes to the emulator.

Previous android devices required that  a setting on the device, Developer Mode" be enabled that's what I am looking for.

Thanks for you quick response though

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Pietro Francesc...
Hi David,have you enabled

Hi David,

have you enabled developer mode on the device?

Since Android v4.2.2, for security reason, developer mode is hidden on new devices.

There's a procedure that you can follow to enable it:

Configure On-Device Developer Options | Android Studio

~Pietro

Vote: 
Vote up!
Vote down!

Points: 1

You voted ‘up’


Log in to post comments