GK420T is skipping labels between printing


Audience

I am using Zebra Browser Printing, to print the label and QR code on the label using a web app, it is skipping labels in between,
 
For Example:
 
If I am printing 8 labels using web app, it prints 2 labels then skips 2 labels and then prints 2 labels and skips 2 labels, then prints 1 label and skips 1 label every time .
 
Below is my code:
^XA
^LT0^MNM
^FO10,5
^FO90,20^ADN,8,8^FD
^FS^FO90,40^ADN,8,14^FD
^FS^FO0,15^BQ,2,4^FDQA,
^FS^FO90,60^ADN,8,14^FD
^FS^FO10,120^ADN,8,14^FD
^FS^FO10,140^ADN,8,14^FD
^FS^FO90,80^ADN,8,14^FD
^FS^XZ";
 
Regards,
Naseer

Submitted by krupali gohel on February 10, 2020 Permalink

Hello, I am facing the same issue of printing like this ( it prints 2 labels then skips 2 labels and then prints 2 labels and skips 2 labels, then prints 1 label and skips 1 label every time) but this is solved by your answer Samantha, but now I am facing another issue that is, it is not printing correctly I have set the label on printer like we can see it 0.5cm of label but after 1st print, it is not the same position as I have set for the first one, can you please help me?
Thanks in advance,
Krupali Gohel

Submitted by Samantha Corn on May 04, 2019 Permalink

Hi Naseer,

Since you're using non-continuous media, have you tried recalibrating? This document explains how, stating, "With the printer power on and top cover closed, press and hold the Feed button for several seconds. The green status LED will flash a number of times in sequence." You want to wait for the two flash sequence to trigger the Standard Auto Media Calibration.