Wireless not activating on a TC70


Audience

Hi all,
 
I recently upgraded a TC70 to the V1504 image (this one : Release Notes).
 
After following the update instructions and doing a factory reset, the wifi refuses to activate, the wifi settings activity displays the following message : "Tuning Wifi on...", but nothing happens and every available option is greyed out.
 
Model number : TC700H-KC11ES-01
 
Any help would be welcome, thanks in advance.
 
Have a good day!

Submitted by Tom Edgecombe on May 04, 2019 Permalink

I asked zebra supported and they said they are not allowed to share files like that.

Is there any other way i could get it?

I have got exactly the same problem with my symbol tc70.

Submitted by Dmitry Prokhorov on May 04, 2019 Permalink

Hello,

I unsure that region configuration file could be downloadable from any resource, because improper configurations may broke your WiFi hardware.
In case Zebra Technologies support is not allowed to provide you that files try to ask them what other options is available for you.
I believe you don't need to ask for a file, instead you need to discuss with them how they are going to resolve your issue.

Dmitry Prokhorov
Software Engineer, Kutir Mobility
Posted on behalf of Zebra Technologies

Submitted by xhf648 on May 04, 2019 Permalink

Hi Benoit,
your device is probably missing a WiFi region configuration file (NA or Rest of the World) and without that, for ETSI/FCC compliancy, WiFi cannot be turned on.

reach out to Zebra support service and ask them the file.

Ciao
~Pietro