Today we released RhoConnect 3.4.4.  The RPM/DEB installers have been updated with the following stack:


* ruby-1.9.3-p392

* redis 2.6.10

* nginx 3.1.13

* RubyGems version has been locked to 1.8.25

 

This release only fixes installation issues with the RPM/DEB packages, there are no rhoconnect gem changes.

 

Note that RubyGems 2.0.0 and Ruby 2.0 support is coming in RhoConnect 4, so please use RubyGems 1.8.x and Ruby 1.9.3 in the meantime.

 

Installation (linux rpm/deb packages):

 

http://docs.rhomobile.com/rhoconnect/deploying#deploying-packaged-rhoconnect-software-on-linux-servers