StageNow WIFI Add WIFI Network WPA2-PSK

Hello Zebra Community,

hope you can help me staging a WIFI profile to a Zebra MC33xx.

Problem is, network will be added to "know network" but not work.
If I try to connect I get a second SSID with same name under know networks and I must enter PSK again.

Steps done:
- Add / Edit --> use WI-FI
- Target OS = Android
- WI-Fi Enable = Enabled
- Sleep Policy = Never sleep
- Network Action = Add a New Network
- SSID = vb_sfd_wpa
- Security Mode = Personal
- WPA Mode = WPA2
- Encryption Type = AES-CCMP
- Key Type = Passphrase
- Protect Key = disabled
- Passphrase = myKey
- Use DHCP? = enabled
- Use proxy? = None

Like said network will be added but won't work. Have to setup network manually.

Thank you for helping me :)

Attachments: 
Michael Holman
Add WiFi twice to Config tab

Add WiFi twice to Config tab your profile. In the pull down "Network Action" select "Add a new network"
In the second WiFi setting pull down "Network Action" select "Enable existing network"

You could also use the Wizard - StageNow Network which asks several questions to get it setup.

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Mathias Lorson
Thanks for you support

Thanks for you support Michael.
Performed the steps but same situation.

Is it really possible to stage WIFI WPA2-PSK or is there any limitation e.g Android version?

Tried also different WPA2 WIFI but no luck.

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Michael Holman
Are you seeing errors in

Are you seeing errors in StageNow client?
Are you selecting the proper MX version when creating the profile?
What is the OEM build? (Settings - System - About Phone - Build)

Perhaps the best approach is to open a case with Zebra Tech Support in your area.

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Log in to post comments