stage now not work on same device ?

Hello all,
I have install stagenow version 3.4.0.1002 and it's work fine on my device Zebra TC75X since several month.

I disable some options, install patch os security and so on ...

Now, i don't know what's happen on same device zebra TC75X when I run the same barre code stage now that does not work ...
the version of the client stage now on device is the same ...

If that does not work I receive a message who said ->
possible problem:
- the profile is referenceing an MX setting that does not exist on the device
- a setting or service failed to register with the device on start up

original error message
batch decoding -exception could not decode profile data : DSD error - null

ANY ONE HAS SOME IDEA ABOUT THIS ?
MX Selected on stage now is 6.
I've try with 7 but not work ...

I need to install some device and it's enough hurry

I've attach the error on this topic.
thanks for your time

Attachments: 
Darryn Campbell
If the only thing changed on

If the only thing changed on the device is that you have installed a security patch then I guess that is the cause.

You could try reverting (downgrading) the device back to it's previous OS version and verify that you no longer see the issue

Or: You could try removing the CSPs used in your StageNow profile one by one until you find the CSP responsible for giving you that error.

Typically, I would not expect upgrading the OS version to give you this issue.  You may be best contacting our tech support as they would be able to research the root cause further. 

Vote: 
Vote up!
Vote down!

Points: 1

You voted ‘up’


christophe bernard
Hello darryn,

Hello darryn,
glad to see (read) you again on this forum :)
I hope all is ok for you and your family with the covid ...

Ok thanks for this reply but it's a new device where that does not work...
Not possible to run stage now patch or anything else ...

I will check the version but the difference I can think it's ...this new device is buy at another moment ...
Where it's work these device are buy in 2016 (android 6 -> migrate to android 7)
where it's not work these device are buy in 2018 (android 7)

thanks

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Darryn Campbell
Good to see you too

Good to see you too Christophe,

I did not realise this was a different device, I thought it was the same device - even so, I would have expected the StageNow profile to be backwardly compatible but perhaps there is an issue.  Perhaps re-creating the profile with a higher MX version for your newer devices would work - unfortunately I do not see an option in StageNow to upgrade an existing profile to a more recent version of MX.

Vote: 
Vote up!
Vote down!

Points: 1

You voted ‘up’


christophe bernard
Hello darryn;

Hello darryn;

thanks for your time.

I've uneroll the device from mobicontrol , make a factory reset, enroll again, run stage now profile with mobicontrol and it's work ...

i don't know ...

the problem is solve ...I love this type of problem :) :)

thanks

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Darryn Campbell
:) We both know the problem

:) We both know the problem is only solved temporarily

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Log in to post comments