ZD220-DT not going into sleep mode after update to V89.21.05Z

Hi All,

I noticed that my zebra doesn't go into sleep mode after the firmware upgrade.
Before the upgrade, you could see that the printer would regularly go into Double Flashing Green (2 short flashes of green followed by a long green) paused more but since then, it stays in constant on mode.

Any ideas if this is intended or if there's a fix?

Thanks

Steven Si
The sleep mode may have been

The sleep mode may have been disabled by default. You can check and change the sleep mode settings by using the SGD command on Sleep Mode. 

! U1 getvar "power.sleep"

The output would look like below:

power.sleep.
power.sleep.enable : on , Choices: on,off
power.sleep.now
power.sleep.timeout : 1200 , Choices: 0-65535
power.sleep.cradle : disabled , Choices: disabled,enabled

To change a specific sleep mode setting, use the following SGD. For example, enable the sleep mode with the following SGD

! U1 setvar "power.sleep.enable" "on"

 

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Log in to post comments