2 Replies Latest reply on Mar 6, 2012 4:17 PM by Peter Arcuri

    I cannot install it on Windows 7

    Juan Carlos Galindo

      Hi Guys,

       

      I am trying to install RohElements on Windows 7, but it says ActiveSync is needed. The problem is that ActiveSync is not used on Windows 7, and can not be installed. What can I do?