Unable to create a Rhoconnect application

I am just beginning to get to know RhoStudio and am trying to create a brand new Rhoconnect application. The studio's progress bar goes to halfway complete immediately and never moves again, forcing me to kill the program from the Windows Task Manager. The only thing that appears in the log file is this message when I restart RhoStudio:

!ENTRY org.eclipse.osgi 4 0 2012-06-06 13:03:43.528

!MESSAGE Either the manifest file or the signature file has been tampered in this jar: C:\RhoStudio\eclipse\plugins\org.eclipse.platform_3.6.2.v201102101200

!STACK 0

java.security.SignatureException: Either the manifest file or the signature file has been tampered in this jar: C:\RhoStudio\eclipse\plugins\org.eclipse.platform_3.6.2.v201102101200

    at org.eclipse.osgi.internal.signedcontent.SignatureBlockProcessor.verifyManifestAndSignatureFile(SignatureBlockProcessor.java:154)

    at org.eclipse.osgi.internal.signedcontent.SignatureBlockProcessor.processSigner(SignatureBlockProcessor.java:104)

    at org.eclipse.osgi.internal.signedcontent.SignatureBlockProcessor.process(SignatureBlockProcessor.java:60)

    at org.eclipse.osgi.internal.signedcontent.SignedBundleFile.setBundleFile(SignedBundleFile.java:47)

    at org.eclipse.osgi.internal.signedcontent.SignedBundleHook.getSignedContent(SignedBundleHook.java:247)

    at org.eclipse.osgi.internal.signedcontent.SignedBundleHook.getSignedContent(SignedBundleHook.java:272)

    at org.eclipse.ui.internal.about.AboutBundleData.isSigned(AboutBundleData.java:108)

    at org.eclipse.ui.internal.about.AboutPluginsPage$1.run(AboutPluginsPage.java:117)

    at org.eclipse.core.internal.jobs.Worker.run(Worker.java:54)

The dump from the "Installation Details" is attached. Is there some detail I am overlooking?

Ariana Habbaba
How many times have you tried

How many times have you tried creating a RhoConnect Application?

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Kyle Spiller
I tried three times, each

I tried three times, each with the same result. I uninstalled and then tried again – same result.

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Ariana Habbaba
Just to get the simplest

Just to get the simplest things out of the way, try restarting your computer.

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Robert Galvin
KyleTry creating a new

Kyle

Try creating a new workspace when RhoStudio starts up. Also is your laptop connected to the internet when you are doing this? Is there a proxy involved in your network access?

Rob

Sent from my Verizon Wireless 4G LTE DROID

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Kyle Spiller
The system has been restarted

The system has been restarted more than once. I am connected to the internet with no proxy and UAC at minimum. I will try the new workspace approach.

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Kyle Spiller
Creating a new workspace

Creating a new workspace appears to have done the trick. Thanks for your assistance.

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Log in to post comments