Virtual keyboard hides input text

Hello,

When we tap an input text, it gets the focus and the terminal opens the virtual keyboard. It's right. If the input is on the bottom of the screen, the keyboard will hide the input text. How can we slider the input text on the top of the keyboard? We need to see the input text when we're writing...

Thanks.

Oesia.

Alex Epifanov
Do you run on Android? There

Do you run on Android?

There is a known issue with android software keyboard in fullscreen mode. You can try setting full_screen flag to 0 in rhoconfig.txt to workaround the problem. Please see following link for more info: http://code.google.com/p/android/issues/detail?id=10510.

Regards,

Alex.

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Log in to post comments