1 Reply Latest reply on Jun 26, 2012 4:08 AM by Quintin Balsdon

    ET1 Drivers (Build 111811)

      I got the drivers working a couple of months back by editing the .ini and .inf files for the et1. I was informed that this was a fgluke and that I would have to upgrade my build to 121411 but I have no idea where or how to do this. I am developing in MonoDroid so I cannot just copy and paste the APK file since there are licencing issues with Xamarin. Has anyone located these drivers yet?