9094 timeout PIN data entry screen stopped by AppCenter

Have a customer with a time-out 9094 lock-out requirement (using WM5.0's timeout feature).  Only issue is that AppCenter is preventing the PIN data entry screen from being presented.  Can seem to figure out what to tell AppCenter to allow the screen to be presented.  (Case #1209104)

(Maybe this question belongs on the SEVT AppCenter forum, but it would be lonely by itself.)

Jane Enright
Hi Steve: Per Joe from the

Hi Steve:

Per Joe from the helpdesk:

... they need to approve services.exe as a separate application and hide from the user.  

  Description: Services

Execute:  services.exe

EXE name:  services.exe

Approved windows *|*

Hide from user checked

 Please call the helpdesk for any technical support issues.



Vote up!
Vote down!

Points: 0

You voted ‘up’

Steven Sikorski
Thanks Jane - did this in

Thanks Jane - did this in both locations - help desk reply below (little more detail for others to use).

From: Enzmann, Brad [mailto:Brad.Enzmann@symbol.com]
Sent: Thursday, August 03, 2006 3:22 PM
Subject: Approving the password Utility

In order to have the windows password feature operate correctly you will need to do the following:

  1. Open Appcenter and Log in to administrator mode.
  2. Approve a New application and select password from the list.
  3. Leave all of the default settings except change the “Approved Windows Titles:” field to read “*|*”.
  4. Hit “Save”.
  5. Start a New application and Describe it as “Services”.
  6. Under the “Execute:” field type “services.exe”
  7. Under “EXE Name:” type service.exe
  8. Under “Approved Window Titles:” type *|*
  9. Check “From User” and “Start Menu” from within the “Hide” menu.


Brad A. Enzmann
MCD/RFID Support Specialist II
Symbol Technologies Inc.

Vote up!
Vote down!

Points: 0

You voted ‘up’

Log in to post comments