RhoElements application crashes on ET1

My RhoElements application is using jQuery to scan the bar code and based on the bar code, it gets information from different webservices. The application works fine on my laptop, but when I deploy it to the Motorola ET1 device (which has 121411 build), the application just goes to home page after few minutes of scanning the bar code and getting the information from the webservice.

please help.

Hector Meza
Not sure how your laptop is

Not sure how your laptop is working with scanning as the is no built in scanner but, the issue with the ET1 scanning maybe related to the O/S version.  121411 is old, there have been several updates to the O/S that may resolve your issue.  Is the website it is trying to hit a secure site?  Try to hit it with the generic ET1 browser to make sure it is not being blocked.

HM

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Sukesh Kumar
Hi Hector,Thanks for the

Hi Hector,

Thanks for the response. On the laptop, I am manually entering the number to get the data. The program is able to get the data from the webservices. It crashes few seconds after displaying the information.

Please let me know if you can guide where to get the latest OS

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Sukesh Kumar
The problem got fixed when I

The problem got fixed when I removed the gradient css from the buttons and tabs of the pages. I am not sure why RhoElements has a problem with gradient.

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Log in to post comments