WT4070 support

Is the latest OS for the WT4070 (REV B  OS OEM Version 02.17.0003) fully supported on MSP 2.8 after installing the patches to the server 'Patching Framework FIX' and 'WT4070 Device complience'. Also what is the Airbeam packages order of loading. Thanks Pete
chandra kumar
Pete; Please find following

Pete;

Please find following are the device information and packaging order that is supported on MSP 2.8

OEM version : 01.17.0003

Platform ID : 4070c50BenPlat.009.ic

RD version :1.8.7

Airbeam Version : 2.80

Airbeam Packages in Order of Loading:

1. rd
2. abup3000_l2f
3.  mspa_5_0
4. SymbolRemoteControl_CE

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Allan Herrod
Pete; At present the WT4070

Pete;

At present the WT4070 is supported ONLY at Rev A and then ONLY on MSP 2.8 when the "WT4070 Device Compliance" patch is installed.

Support for Rev A and for the WT4090 at Rev A or Rev B will be provided when testing can be scheduled and completed.

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Topic locked