2.8.1->2.9 Upgrade Patch Required

Hi all,
The 2.9 release notes say that a patch called "msp_2.8_spp_0035" is a prerequisite for the upgrade, but it's not yet on devzone. Can anyone supply me with a copy please, I need it for an upgrade tomorrow at a customer.

Thanks,
Chris
Jason Poague
Chris, The patch mentioned

Chris,

The patch mentioned in the release notes (msp_2.8_spp_0035) is only required for the Media Kit (Software) release of MSP 2.8 and 2.8.1. This patch fixes a problem in the "Get_MSP_Update" script. Without the fix the upgrade to MSP 2.9 will have problems. Media Kit release customers will first need to install the patch to fix the issue with the upgrade script of 2.8/2.8.1 prior to upgrading. Note that Appliance releases of 2.8 and 2.8.1 do NOT need this patch to upgrade to 2.9.

- Jason
Vote: 
Vote up!
Vote down!

Points: 1

You voted ‘up’


Steve Zimmerman
Jason   Can you update the

Jason

 

Can you update the release notes with this information?

 

Thanks.

 

Z

Vote: 
Vote up!
Vote down!

Points: 1

You voted ‘up’


Jason Poague
Steve, Yes, we are in the

Steve,

Yes, we are in the process of fixing the release notes for MSP 2.9.

- Jason
Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Peter Arcuri
Jason, please advise where we

Jason, please advise where we can get the msp_2.8_spp_0035 package. It's not in Devzone nor is it in Transport (internal site).... thanks.
Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Sangita Patel
Team, The patch needed for

Team,

The patch needed for upgrade from the MSP 2.8 or MSP 2.8.1 Media Kit version only is now posted on the ftp transport site for the internal folks ftp://transport.symbol.com/MspSETest/MSP%202.9%20Rev%20A/Media%20Kit/

Posting request has also been submitted for DevZone.  Remember this is ONLY needed for the SoR a.k.a. Media Kit and not needed for an upgrade on the appliance.

Cheers,

Sangita :-)

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Log in to post comments