1 Reply Latest reply on Oct 16, 2012 7:33 PM by SIDDHARTH MANOHAR

    Running RhoMobile on Macbook getting error "Cannot find Rhodes need version equal or greater 3.2.0

      Hello All,

      I followed the instructions step by step from http://docs.rhomobile.com/rhodes/install#mac-os to install RhoStudio on a Macbook.  Also have installed the right version of Ruby and RVM.

      When i run RhoStudio and do File->New Project->RhoMobile application and finish on next screen i get the message prompt "Cannot find Rhodes need version equal or greater 3.2.0"

       

      Please help

      Thanks

      Sid