WS5100 V2.1.5 to 3.3.4 upgrade



Audience

Have a customer using WS5100s running V2.1.5.0-003R and wants to upgrade to V3.3.4.0-009R. He's upgraded WS' from V 2.1.4.0-001R, but in the Release Notes there is no entry for V2.1.5 in the section that states "This build may be installed over the following software versions:". I've gone over the Release Notes for the previous 3.X versions and all of them do not have that entry. Is this an anomaly or is there another process to upgrade?