10 Replies Latest reply on Jan 10, 2013 11:53 AM by Peter Arcuri

    Unable to set Parameter code93 to Value enabled

    Florin Cretu

      Hello,

      I use Rhoelements on MC9190-G Win CE.

      I found log full of this lines :

      ----------------------

      0bb9005a Scanner::CScanner::Set_code93_MetaProc| Unable to set Parameter code93 to Value enabled

      ----------------------

      W 01/04/2013 09:18:24:000 082c0002 Core::CMeta::SetPlugProperty| Module content not found.

      W 01/04/2013 09:18:25:000 0bb9005a Scanner::CScanner::Set_code93_MetaProc| Unable to set Parameter code93 to Value enabled

      W 01/04/2013 09:18:25:000 0bb9005a Scanner::CScanner::Set_code93_MetaProc| Unable to set Parameter code93 to Value enabled

      W 01/04/2013 09:18:25:000 0bb9005a Scanner::CScanner::Set_code93_MetaProc| Unable to set Parameter code93 to Value enabled

      W 01/04/2013 09:18:25:000 0bb9005a Scanner::CScanner::Set_code93_MetaProc| Unable to set Parameter code93 to Value enabled

      W 01/04/2013 09:18:50:000 082c0002 Core::CMeta::SetPlugProperty| Module content not found.

      W 01/04/2013 09:18:50:000 082c0002 Core::CMeta::SetPlugProperty| Module content not found.

      W 01/04/2013 09:18:50:000 09600006 Scanner::CScanner::Set_code93_MetaProc| Unable to set Parameter code93 to Value enabled

      -------------------------

      I know :

      "The "Module content not found" message is nothing to worry about. These are coming from RhoElements to say that those META tags aren't recognised as RhoElements Modules (plugins)."

      (10x to )

       

      I enable code93 in Config.xml:

      <DefaultMetaTags>

             .......

              <MetaTag VALUE="Scanner~Code93:Enabled;sameSymbolTimeout:3000;differentSymbolTimeout:500"/>

      </DefaultMetaTags>

       

      What is the Warning  about ?