NAT in RFS4000

Hi
I have RFS4000 with WiNG 5.3.0.0.088R
I use it in Router mode and I need to open some ports to use Motorola Remote Control.

The Vlan 2100 is the WAN port with static IP.
The Vlan 1 is for LAN also static IP and DHCP server activated.
What I need is open some ports for example 8100, 8200 y 8300 in WAN and translating to ports 7775 in the LAN clients.

Actually I can reach the net (WAN) from the LAN clients from inside to outside.
Virgil Evans
It's a good question - I was

It's a good question - I was trying to setup a similar scenario on Friday; I believe it should be something like this:

ip nat inside destination static vlan1 {port} {tcp|udp} vlan2100 {port}

The "destination" option is the only one that allows you to specify ports and either tcp or udp. Then its just a matter of determining direction (inside | outside) - in your case, it sounds like you want to present the vlan1 real IP / Port to the outside world on vlan2100 with a nat'd address / port.

Now, I mention "should be" because I was unable to get this working, however I think my problem may have been my destination client, which I have been unable to verify yet.

Oh - don't forget to allow those ports in any firewall ACL you might have;  you would permit to the translated address (on vlan2100).
Vote: 
Vote up!
Vote down!

Points: 1

You voted ‘up’


Jared Ebel
Your config should look

Your config should look similar to this:

!
ip access-list ip_any_any
 permit ip any any rule-precedence 1
!
 interface ge1
  switchport mode access
  switchport access vlan 1
 interface ge2
  switchport mode access
  switchport access vlan 2100
 interface vlan1
  description Virtual\ Interface\ for\ LAN
  ip address <vlan1_IP>
  ip address zeroconf secondary
  no ip dhcp client request options all
  use ip-access-list in ip_any_any
  ip nat inside
 interface vlan2100
  description Virtual\ Interface\ for\ WAN
  ip address dhcp
  ip dhcp client request options all
  use ip-access-list in ip_any_any
  ip nat outside
 ip nat outside destination static <vlan2100_IP> 8100 tcp <vlan1_IP> 7775
 ip nat outside destination static <vlan2100_IP> 8200 tcp <vlan1_IP> 7775
 ip nat outside destination static <vlan2100_IP> 8300 tcp <vlan1_IP> 7775
!
!
end



Jared Ebel

Vote: 
Vote up!
Vote down!

Points: 1

You voted ‘up’


Arsen Bandurian
This doc may help further :)

This doc may help further :)
Applicable to WiNG 5.1 onwards
Vote: 
Vote up!
Vote down!

Points: 1

You voted ‘up’


Pablo Moriconi
Thanks!!!

Thanks!!!
Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Pablo Moriconi
Arsen Do you have a Firewall

Arsen
Do you have a Firewall Guide?
Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Arsen Bandurian
Sure :) More of these guides

Sure :) More of these guides should be available on partner portal.

We also have a training called "Deploy Wireless LAN Solution" (WEL2304, EMEAWING5 in EMEA) that covers all important WING5 aspects. Highly recommend that :)
Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Pablo Moriconi
Hi Arsen Bandurian I am

Hi Arsen Bandurian
I am enrolled in LMS and I want to know where to find these guides you mention.
Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Arsen Bandurian
LMS is for trainings. Guides

LMS is for trainings. Guides should be on Partner Central somewhere around here: https://partnercentral.motorolasolutions.com/product_services/wireless_i...
Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Pablo Moriconi
Thanks Arsen I must be a

Thanks Arsen
I must be a little blind because I can´t find general_technical_guides.aspx resource in the page.
Only when I access with the link you send me I can enter to technical guides.

I am right here: https://partnercentral.motorolasolutions.com/product_services/wireless_i...
In Wireless Resources I have General Resources, Services, Training and Certifications, Events and Discontinued Products.
Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Arsen Bandurian
Please see attached. If this

Please see attached. If this won't work - talk to your PIC.
Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Log in to post comments