Problem when replacing ws2000 with RFS4010

Hi, I replaced 1 ws2000/ 3 ap300 with 1 rfs4010/ 3 ap650. The customer tells me that now the mc3190 are having. connectivity problems this is my scenario: server (apache tomcat) IP 192.168.0.100 RFS4010 configured thouught the Wizard in Router mode. Vlan2100 IP 192.168.0.5 Vlan1 IP: 192.168.2.1. Nat activated. WiNG5.3 The ws2000 was in router mode and working fine. Now I am having problems with rfs4010. What can I do to troubleshoot the connectivity issue?
Michal Keracik
Hello, I'm just curious

Hello,

I'm just curious what kind of connectivity problem do you mean. The MCs can't reach the app server or they are dropping connection during roaming between APs?
Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Joao Roberto Santos
Please, Try to use wing4,

Please,



Try to use wing4, can probably be a bug of  wing 5.



Good luck!

Vote: 
Vote up!
Vote down!

Points: 1

You voted ‘up’


Kevin Marshall
Without any additional

Without any additional information its going to be hard to determine what your issue is. Maybe you can post the running-configuration?



Regards,

Kevin

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Pablo Moriconi
I configured every AP650

I configured every AP650 radio without Smart Channel and fixed Transmit Power.
Apparently now is working well
Vote: 
Vote up!
Vote down!

Points: 1

You voted ‘up’


Pablo Moriconi
I still having the

I still having the connectivity issue
I will post the running configuration to see if you can help me solve this problem.

I'm thinking of using WiNG4 to see if could be a WiNG5´s bug.
Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Jared Ebel
SMART-RF works great when

SMART-RF works great when implemented properly.

As Kevin said, it will be difficult to assist with this limited information.  Can you describe the connectivity issue?

Do you have Client to Client (MU to MU) communication disabled?  A bug currently exists which will on occasion prevent wireless clients from being able to communicate with their default gateway when Client to Client communication is disabled.
Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Pablo Moriconi
The customer has a web

The customer has a web application. The server is apache tomcat.
T he error given is that the screen is blank (IE) and can not access. Most often happens when they leave the computer on one side while preparing the pallets**. When they return to use the MC3190 and want to make a stock movement, appears to them as they lost the connection to the web server.
The administrator has to enter the management console to release the user who became hooked.

I could not see the fault. I consult with you based on what the customer tells me.

I have 3 AP0650, I don´t know if I can use Smart RF. I read somewhere that it takes a minimum of 4.

Here is my running-config and some Logs


** I have disabled "Turn off device if not used for" in every MC3190.
Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


peter miller
Pablo, As most have

Pablo,
As most have mentioned a copy of your config file would assist.  Additionally you may want to look at the data rates you selected on the WLAN or the Radio.   I recommend that you only change data rates on the WLAN and not the Radio.    Create an exclusive WLAN for the handheld and start with B rates and then move on to BG etc.   see if the handheld connects.   Also make sure that You have short preamble disabled (this is on the Radio Settings of the AP).


Pete Miller
Vote: 
Vote up!
Vote down!

Points: 1

You voted ‘up’


Pablo Moriconi
Hi Peter In the RFS4010.zip

Hi Peter
In the RFS4010.zip attachment is the Running-Config you ask.

Please take a look and tell me if you see something wrong

Regards
Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Paulo Loureiro
Hi all I've had two

Hi all

I've had two problems with such equipment
1 - With RFS WING5 had to change the default QOS for WMM to NORMAL, in the configuration of the RFS
2 - With RFS WING4 and MC3190 terminals WINCE6, I needed to put the Terminal in CAM-mode. The communications in both cases were very slow
Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Jared Ebel
You have dynamic-chain

You have dynamic-chain-selection disabled and antenna diversity enabled.  Why was this done?  How many antennas do you have connected to these AP650s?  I assume they are external antenna models since you have specified a 15 dBi antenna in the radio antenna-gain config.  If using only two antennas, have you confirmed that you are using the correct antenna leads for standard antenna diversity (no MIMO)?
Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Pablo Moriconi
I have 3 AP-0650-60010-WW

I have 3 AP-0650-60010-WW (internal antenna)
I configured this way because in Smart Channel also fails

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Philippe Soirot
With WinG5 and AP650 you now

With WinG5 and AP650 you now have 802.11n networks.
You have to go to your AP650 profile, radio, set datarates to 802.11a or g depending of your radio

you may also set datarates at WLAN level(advanced), thus you can have 802.11n and non n clients on the same radio but on different WLANs

========================
How to improve connection between legacy MCD devices (a/b/g) and 802.11n Wireless LAN infrastructure :

802.11bg mode, no 802.11n

15 dBm output max.

1 and 2 MBit/s as basic, 5.5, 6, 9, 11, 12, 18, 24, 36, 48, 54 as supported.

Enable the dynamic chain select and choose as the antenna option "diversity" in the CLI.

This will help the "old" b/g radios in the MU to "talk" to the n radio in the AP much better.
==================================

 the issue is from 802.11n beacons not recognized by non 802.11n wifi clients. the clients trys to find an other AP, and so on and so on.

How to improve connection between legacy MCD devices (a/b/g) and 802.11n Wireless LAN infrastructure :

 

802.11bg mode, no 802.11n

15 dBm output max.

1 and 2 MBit/s as basic, 5.5, 6, 9, 11, 12, 18, 24, 36, 48, 54 as supported.

Enable the dynamic chain select and choose as the antenna option "diversity" in the CLI.

this will help the "old" b/g radios in the MU to "talk" to the n radio in the AP much better.

 once you set datarates to non n values, it will work fine as beacons will contain only the correct info for non n clients.

You will face this pb with any of 802.11n APs with Wing5, also with competition.


I'm using this with my retail customer who has WS2000+AP300 and migrating to RFS4000/AP650, with MC3090, MC3190, WT4090.

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Pablo Moriconi
Philippe I will try the

Philippe
I will try the solution you propose.

Besides, what do you think about 6.1.4 Configuring Client Settings
Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Pablo Moriconi
I should go to Configuration

I should go to Configuration > Wireless LANs > Wireless LAN Policy and Edit the WLAN that I am using with MC3190 clients.
Then select Advanced and in the Radio Rates Field I should select:
- Radio transmission Data Rates: bg rates
- 802.11b rates:
                      Basic: 1 Mbps   2 Mbps
                      Supported: 5.5 Mbps  11 Mbps
- 802.11g rates:
                      Basic:
                      Supported: 6, 9, 12, 18, 24, 36, 48, 54 Mbps

Am I correct?
Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Log in to post comments