6 Replies Latest reply on Feb 21, 2013 1:29 PM by Thomas Wagner

    SB1 wifi connectivity issue.

      HI,

       

      we have SB1 device with latest software installed.

      The device is connecting well with my wifi connection.

      Since there were lot of wireless profiles defined in the device. i did a factory reset of the device so that i can configure only my preferred wifi connection.

       

      Now after doing the factory reset i am not able to connect to any of the wifi connection in my office.

      I tried the factory default couple of times but no luck.

      Please let me know if there is any specific configuration changes to be made after the wirless factory defaults.

       

      Thank you,

      Bhuvana.

        • Re: SB1 wifi connectivity issue.

          HI,

           

          I tried all ways of making this device workable once again.

          Please let me know any specific configuration is needed after the wifi reset.

           

          BR,

          Bhuvana.

            • Re: SB1 wifi connectivity issue.
              Peter Arcuri

              Manually setting up an SB1 on a network may be a little tedious. You didn't explain how you went about the process so I'll cover it here:

               

              From HOME screen:

              1. click on settings (bottom right corner icon)

              2. In Settings, click on top right corner icon

              3. In More Settings, click on Advanced Settings

              4. In Advanced Settings, click on Wireless Settings

              4. in Wireless Settings, go down to 2nd page and ensure "WLAN Enabled" is checked off

              5. In Wireless Settings, click on Simple Setup

              6. In Simple Setup, select security option, Open Network, WPA, WPA2, etc...

              7. For instance if selecting WPA, enter the ESSID and Passphrase

              8. Press Connect

              9. In Wireless Settings, Profiles should your ESSID with the word (connected) underneath

               

              If still not connected, go back to Wireless Settings and click on Wireless Status and check out the "Signal Strength", "Current Profile" and "IPV4 Status",. IPV4 Status should show an IP address. If not go down to Wireless log for details.

               

              In addition, in Wireless Settings, there is a set of diagnostics tools under "Wireless Diagnostics". These tools should be helpful in resolving any wifi issues.

                • Re: SB1 wifi connectivity issue.

                  Dear Peter,

                  yes i followed the same steps and it was working FINE when i connected to my wifi.

                  I was able to verify the entire application (integration with the webservices also).

                  Since i configured more than one wifi profile i thought of deleted the unused profiles. There is no option to delete individual profile in SB1 device. (except 101 - the default profile).

                  So i selected the advance settings - > Wireless settings -> Quick options ->Reset WLAN to Factory Defaults. (this removed all the profiles except 101).

                   

                  From that point onwards i am not able to connect to anyone of the wifi.(Even to those which i was able to connect before the reset).

                   

                  I am not sure if it is a bug or do i need to configure anything after factory reset.

                  (if you have any demo device.. pl check once at your end).

                   

                  Pl help this is very critical for me as i need to demo my application.

                   

                  Thank you,

                  Bhuvana.

              • Re: SB1 wifi connectivity issue.

                Does your wireless network have 802.11d enabled?

                Most consumer grade APs do not support it.

                If you wireless does not support then you will need to disable it on the SB1.

                See this link for the barcode.

                Also once you scan the barcode it will say that it did not work but it does.

                http://compass.mot-solutions.com/doc/436384781/Disable_80211D_Network.pdf

                If this link does not work send me an email and I will send the barcode.

                • Re: SB1 wifi connectivity issue.

                  Bhuvana,

                   

                  I'm a Motorola Account Manager, not a technical person, but I have had this problem before and this resolved it. You make this modification in the Fusion client.

                   

                  Open this guide:  https://docs.symbol.com/manuals/16471201a.pdf

                   

                  On page 3-20. They refer to a Regulatory setting '802.11d'. If the setting is enabled, disabled it. If disabled, enable it.I'm not sure what the default is, but select the opposite option and you should be set.

                   

                  Tom