1 Reply Latest reply on May 17, 2013 7:46 AM by Pietro Francesco Maggi

    Runtime for on the MC67

    Mark Jolley

      Hi All,

       

      I have an application which was written and deployed on an ES400. I want to transfer this to the MC67.

       

      On the ES400 we ran the RhoElements 2.1.1.7.0 WM Runtime and I have also tried the RhoElements 2.2.1.13 WM Runtime but neither of these work.

       

      What I mean by dont work is that the CAB crashes the device and will not install

       

      Does anyone know which version of runtime supports the MC67? And if so where I can find it.

       

      Thanks

      Mark

        • Re: Runtime for on the MC67
          Pietro Francesco Maggi

          Hi Mark,

          currently there's no version that formally support MC67. The first version to formally support MPA3.0 devices, like MC67, it's v4.0.

           

          Said that, usually application written with RhoMobile Suite v2.2SP1 works correctly.

           

          if the application you want to use on MC67 it's an Hybrid application, then you can just install the Shared Runtime, modify the config.xml you've there (don't use the old config.xml blindly, some setup may have been changed from v2.1 to v2.2) and run the app.

           

          If the application you want to use, it's a native app using the shared runtime, you need to recompile it.

           

          Ciao

          Pietro