5 Replies Latest reply on Sep 19, 2013 1:00 AM by Vidyaa Natarajan

    Error in Rake while starting Rhosync application

      Hi All,

       

       

      I have installed Ruby-1.8.7 version in my ubuntu machine using rvm. I have installed the Rhosync-2.1.17 gem.

       

      When I run "rake -T" command in my Rhosync application, I am getting the following error,

      rake aborted!
      Unable to activate rhosync-2.1.17, because rake-10.1.0 conflicts with rake (~> 0.9.2.2)
      /home/cash/trunk/code/Milestone_1/CashNow-syncserver/Rakefile:5
      /usr/local/rvm/gems/ruby-1.8.7-p358/bin/ruby_noexec_wrapper:14
      (See full trace by running task with --trace)

       

      I have both rake versions (10.1.0, 0.9.2.2). When I try to uninstall rake-10.1.0, its not getting uninstalled.

       

      Please help me to fix this issue. Its urgent.
      Thanks,

      Vidyaa.N