7 Replies Latest reply on Nov 4, 2013 10:42 AM by Alexey Tikhvinsky

    Update gems

    David Miller

      I'm using Mac for development purposes and upgraded to RhoSuite 4.0.  Everything looked fine but I noticed...

       

      gem list rhodes

       

      *** LOCAL GEMS ***

       

      rhodes (3.5.1.13)

      rhodes-translator (0.0.4)

       

      I understand that rhodes 4.0 should be in place (as it is under the windoze install).

       

      How do I update the gems to the version that is required?

       

      I've created a gemfile in my project dirctory...

      source "https://rubygems.org"

      ruby "1.9.3"

       

      #gem "rails"

      gem "rhodes"

       

      ...and ran bundle update, but it rhodes is not updated.  I'm just guessing at the commands and can't find any documented help on this.

       

      Can anyone steer me in the right direction?