123Scan2 install issues

I'm trying to install 123Scan2 v1.02.0005.exe and once it's installed I try to run it and get the popup error message:

The Scanner Service Provider was not installed properly.
Please restart and try again.
If the problem persist please reinstall.
OK

There were no errors during install
I had .Net Framework v3.5SP1 installed before install.

Any ideas?
Andy Doorty
Hello, Engineering is looking

Hello, Engineering is looking into this. This is a response of something to try:

We have heard of this problem.

 

Normally rebooting the PC fixes the problem.

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Andy Doorty
Hello, Engineering is looking

Hello, Engineering is looking into this. This is a response of something to try:

We have heard of this problem.

 

Normally rebooting the PC fixes the problem.

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Jamie Craig
I have rebooted - no fix.

I have rebooted - no fix.
Reinstalled .Net Framework - no fix.
Removed .Net Framework to allow 123Scan to install it - no fix.
Reinstalled 123scan2 - no fix.

Rebooted again this morning - no fix.

Love to hear anything else they have to try...
Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Dennis Loong
I have similar problem & the

I have similar problem & the only way to solve is by re-install your OS.
Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Juergen Schirp
Is it a language issue of the

Is it a language issue of the OS? Is it English Windows?
Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Jamie Craig
Yes, the OS is English

Yes, the OS is English Windows - well, as English as Australia can get...
Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Log in to post comments