WAN Radio switches off when device battery runs out.

Has anyone seen an issue were the WAN radio switches off when the MC65 battery goes flat and doesnt switch back on when recharged? We seem to have had a fix attached to SPR20073 for the ES400 for this issue but nothing released for the MC65.

My customer is using Appcenter so users in the field cannot activate the WAN radio when it gets into this state.

Customer is using OEM ver 01.21.

Thanks

Andy
Marcus Kurath
You could address this

You could address this problem with the attached symscript Paul H wrote.  You need the latest symscript build 3.15.06. Also dont forget to put the symcell.dll on the device. Install instructions attached
Vote: 
Vote up!
Vote down!

Points: 1

You voted ‘up’


Peter Arcuri
In the interest of keeping up

In the interest of keeping up to date with such a valuable tool, where would I be able to download symscript build 3.15.06?
Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Marcus Kurath
I usually go to the symscript

I usually go to the symscript web site

http://compass.mot-solutions.com/go/symscript

But it is not there so I attached it to this post. You might find the number and content of the sample scripts included in the bundle useful for many othe things
Vote: 
Vote up!
Vote down!

Points: 1

You voted ‘up’


Gene Niles
someone should ask paul to

someone should ask paul to update the compass site with the latest version.
Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Peter Arcuri
Thanks Marcus... I found the

Thanks Marcus... I found the Symscript compass site http://compass.mot-solutions.com/go/260907993
but it has version 3.14.16. Hoping someone could update the site with the latest version and keep the site todate.

Cheers,
Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Anonymous (not verified)
I will put latest version on

I will put latest version on compass
Vote: 
Vote up!
Vote down!

Points: 1

You voted ‘up’


Peter Arcuri
Great! thanks Paul... and a

Great! thanks Paul... and a big thanks goes to Andy Wood for allowing us to hijack this thread.

Cheers!
Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Andrew Wood
Thanks for sharing the info

Thanks for sharing the info regarding Symscript.

Should I assume that as we have a script to turn the WAN radio back on we have seen this issue before? If so do we have a " supported" fix planned for anytime soon ?

My customer is in the middle of deploying 200 units and touching each one with symscript will be  a P in the A.
Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Herbert De Jong
Andy, this is fixed in the

Andy,
this is fixed in the upcoming A1 SW MR for MC65 , which is available as 28.4 or 29.1 under Beta from support.

i am still asking US if a fix like on ES400 is available for MC65.
Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Justin Walther
Andy I have configured

Andy

I have configured AppCenter for a number of users that will allow you to toggle the Phone on and off. Please find attached the screen shots that will allow you to do this.

Regards

Justin

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Log in to post comments