ActiveSync Popup after reboot

All,

I have an issue with MC75As running BSP37. After every reboot the attached ActiveSync screen pops up and I can't find a way to stop it. I was sure I was missing something obvious but the advice from the support team was to clean boot and blank the device!

The issue with that is that the units I'm testing with have been clean and blanked and rebuilt on multiple occassions over the last few months and the pop up occurs every time.

Does anyone have any idea how to stop it?

Thanks

IJ
Herbert De Jong
Ian, what PC you are

Ian,

what PC you are synching this with XP. Windows 7 ?

is there ActiveSync on the XP installed if yes what version ?
do you have Activesync over USB enabled ?
is WMDC installed on W7 ? if yes what version ?

what is the setting of  USB to PC   Enable Advanced network functionality enabled
what OEM on the MC75Ax
Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Ian Jobson
Herbert, That's the issue,

Herbert,

That's the issue, I'm not syncing with any PC and I still get the popup, even when I disable synching on the MC75A


I think the "Enable Advanced network functionality" setting is set to "enabled".

Not sure of the exact OEM version, but they are MC75A0 units running BSP37.

IJ


Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Herbert De Jong
so you mean you see this

so you mean you see this message even if it is in a cradle without USB  cable attached to a PC ?

did you try to totally reflash the OEM version to 37.
Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Ian Jobson
I get the message even when

I get the message even when the unit isn't in the cradle, completely unconnected from power and USB and I still get the popup every time!

I've reflashed the units multiple times and the issue doesn't go away.

The big problem is that we are trying to run AppCenter and this popup appears to load about 2 times out of 3 before AppCenter. When you then close the popup the user is left with the standard WM6.5 desktop but can access anything because AppCenter has locked it down in the background.

IJ
Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Herbert De Jong
Ian, so this happens with

Ian,

so this happens with Appcenter applied ?

if that is the case supply all needed repro files to techsupport were the case is opened.
Vote: 
Vote up!
Vote down!

Points: 1

You voted ‘up’


Juan-Antonio Ma...
Does this happen to a single

Does this happen to a single device or several?
If this happens to a single unit I would simply send it to repair, I guess there is someting wrong with the contacts...
Vote: 
Vote up!
Vote down!

Points: 1

You voted ‘up’


Anonymous (not verified)
I have a customer using the

I have a customer using the MC9590 that started seeing the same message appear randomly also.  Just like Ian's customer, the unit was not in a cradle when the message came up.  The customer just ported the application from the MC9090-S to the MC9590, so our assumption was that there might be something wrong with their code.  They are also using AppCenter.  The partner modified AppCenter to have it kill the Activesync window whenever it comes up.  I'll do a follow up and see if everything is okay now.

Ken
Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Anthony Ambler
Ian, Do you also have the

Ian,

Do you also have the MSP Agent enabled in your configuration?

Tony
Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Ian Jobson
Tony - Nope no MSP agent

Tony - Nope no MSP agent running ... AT THE MOMENT ... we are due to start deploying with MSP in the next month or so, should I be worried???

Ken - do you have the AppCenter config that they used to shut the ActiveSync window?

IJ
Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Anonymous (not verified)
Ian, They modified the

Ian,

They modified the AppCenter-User.CFG file and commented out the following line:

#Program System ExeName           repllog.exe

After doing this, it is no longer possible to use ActiveSync when AppCenter is running.  You need to log into AppCenter Admin mode or exit AppCenter to use ActiveSync.

Ken
Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Ian Jobson
Thanks Ken, I'll give that a

Thanks Ken, I'll give that a try.

IJ
Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Log in to post comments