4 Replies Latest reply on May 23, 2016 6:57 AM by bcd57e93-7e23-418b-a7ed-9ddb8ed95067

    Ruby 2.x

    Jon Tara

      I noticed this in the Rhodes 4.1 release notes. Although it's in subheadings under  RhoConnect, it seems ambiguous. Is Ruby 1.9.x still required to build Rhodes? Does Rhodes now use thor, or still templater?

       

      • Ruby 2.0/2.1 support
      • Obsolete gem 'templater' is removed and all generator commands implemented on 'thor' API