0 Replies Latest reply on Jul 16, 2014 9:00 AM by Madhusudhan Reddy

    rhodes_translator error while connecting to webservices

    Madhusudhan Reddy

      Hi Guys,

       

      Am getting an error while calling web services through rhomobile application.

      In the logfile it is giving the error "RhoRuby| require_compiled: error: can not find rhodes_translator".

      I have installed rhodes-translator gem using 'gem install rhodes-translator',

      my gem list is showing

           rhodes-translator (0.0.4)

      build.yml file is

      extensions: ["net-http", "rhoxml", "rhodes_translator", "rhoconnect-client", "json"]

       

      when am running the application am getting the above mentioned error in my loglog.text file.

      Please advise if anyone has got this working.

       

      -Thanks