2 Replies Latest reply on Jan 9, 2015 12:36 AM by Maarten Van Reeth

    MC31 CF issues after updating OS to 5.37

    Maarten Van Reeth

      Hello,

       

      So due to issues about terminals freezing (just getting stuck) we descided to upgrade the OS (WinCE 6.0) on the devices from 04.32 'ish to the latest version 05.37 and good news, the freezing off the devices has ended :-)

      Now we have issues with our program.

      The program basicly gets and sends data to a server with a webservice. So everytime when we called a function i put my cursor on the waitcursor (hourglass) and the little thing started spinning. this is handy so that the users know the scanner is busy.

      before my update this worked fine. after my update my cursor wont show. unless i tap my screen real quick but then it visible and still and not turning around.

      This has nothing to do with the emdk from Symbol.

      I tried googling it cause its compact framework related. i tried to install the latest compact framework but the scanner didnt allow it cause there was a 'more recent version installed' wich i kind off doubt unless you guys changed something in there.

       

      please help. our Client is asking for it and to be honest i am all out of ideas.