How to force an MC65 to use 5 GHz

We gave 5 GHz access points but the MC65 is not detecting them.  How do we force the MC65 to do so?

Anonymous (not verified)
Assuming you are using our

Assuming you are using our Fusion radio drivers, you need to get into the Fusion UI, select "options" and then "band selection"

https://atgsupportcentral.motorolasolutions.com/content/emb/docs/manuals/16008201a.pdf

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Log in to post comments