0 Replies Latest reply on Apr 30, 2015 6:34 AM by Harry Simpson

    EMDK Upgrades and Existing Apps

    Harry Simpson

      I presently have four apps which use the EMDK 2.6 Symbol DLLs.  I'm told now that the latest EMDK is 2.9. The 2.9 install asks that the 2.6 be uninstalled first.  These apps are deployed in the field on about 400 devices and I don't want to shoot myself in the foot.

       

      Is the 2.9 version completely backward compatible? 

       

      TIA

      Harry