"Warning: no file_contexts" during the 061615 update

Team,

I saw the following error message during the update of my unit from 060215 to 061615.

“warning: no file_contexts”

This happened prior to the Installing update... message and the install completed with no other issues.

Curious to know if anyone else has seen this warning message and can shed some light on why it occurs.

Jimmy Joseph
Tried the same to update from

Tried the same to update from KK 060215 to 061615 this warning is not observed.

It could be possible that the device had a JB image and update was tried from JB to KK 061615


Warning No file_contexts  --> because JB recovery does not have file_contexts file (this file is for selinux), JB does not support selinux.

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Log in to post comments