1 Reply Latest reply on Aug 31, 2015 6:58 AM by Daniel Silva

    Ping transmit failed error code 11010

    Ali Umair

      Hello everyone,

       

      I am using MC32N0 running Windows Embedded Compact 7 and it is connected to my development computer through USB. Now when i ping my dev computer from the device it says "ping transmit failed, error code 11010". I need to connect my device to host IP (my computer) so that i can run my TCP/IP application for transmitting the data from device to my host application running on my computer. Currently i am using the sample application that is shipped with Windows Mobile 6.5 SDK.?

       

      Any suggestion how can i achieve this ?

        • Re: Ping transmit failed error code 11010
          Daniel Silva

          I just tried the same with a CE MC9190 (CE6), and I see the same error.  However, if I start a webserver on my PC and use the browser on the device to get to a page on the webserver, it works.  So it seems like this might just be that ping is not supported (or not working for some reason) on the USB activesync connection.  This might be directly related to activesync or maybe some security policy on the PC, but it does not mean that you can't use the connection.