1 Reply Latest reply on Dec 11, 2015 11:32 AM by Pietro Francesco Maggi

    SAP Fiori Client on TC70

    Luke Scriver

      Hi,

       

      When attempting to download SAP Fiori Client for the TC70 (with latest firmware installed - KitKat 4.4.3 w/ GMS), Google Play Store says it isn't compatible with the device. I'm trying to run my Fiori apps in the client rather than from Chrome.

       

      Any experience or suggestions to share are appreciated, thanks.