Having problems with label creep on a new QLn320 printer

We are working with a Zebra QLn320 wireless label printer
with black mark 3” wide X 2” long labels

 

ZPL data string:

This prints 4 labels but label creep “down” a little on each
label (If I change to ^PQ1 and do it 4 times, the spacing is the same)

^MNN is for continuous labels (even though we have black
mark stock)

 

^XA

^PON

^MMT

^MNN

^LL406

^LH0,0

^XZ

^XA

^FT055,015^A0N,20,20^FH\^FDNEW TEST USING LL412^FS

^FO055,030^BY3^B3N,N,70,Y,N^FH\^FD152852^FS

^PQ4,0,1,Y

^XZ

 

This prints 4 blank labels then data on number 5

^MNM is supposed to be non-continuous black mark stock

 

^XA

^PON

^MNM

^XZ

^XA

^FT055,015^A0N,20,20^FH\^FDNEW TEST USING LL412^FS

^FO055,030^BY3^B3N,N,70,Y,N^FH\^FD152852^FS

^PQ1,0,1,Y

^XZ

 

 

Zebra Setup Utilities Screenshots included in attached document

Anonymous (not verified)
Hi Bruce, I'm assuming you

Hi Bruce,

I'm assuming you are asking why the label with ^MNM is still creeping.  You need to calibrate the printer so that it can detect the exact label length based on the black marks.  Simply send a ~JC or, using the Setup Utility, Open Printer Tools->Action->Calibrate media

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Bruce Henke
Robin – Thanks for the quick

Robin – Thanks for the quick reply. This worked perfectly for me. Now having a problem with an intermittent form feed for no apparent reason, but will ask that question later if I can’t fix it. Thanks again.

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Log in to post comments