SAPUI5 in EB 1.5?

Hi,

 

does Enterprise Browser 1.5 also Support SAPUI5-Apps?

I've read that EB supports HTML5 but I wonder if it also supports SAP's UI5 libraries?

And what about Neptune apps like Inventory Counting that seem to run in desktop browsers, too?

 

Kind regards

Daniel