1 Reply Latest reply on Mar 31, 2017 6:11 AM by Darryn Campbell

    EMDK install problem

    Kiss Peter

      Hi!

      I have a problem I can not solve

      The EMDK (version 2.8) was installed on my compurter and I tried to install the 2.9 version, but I got the following message:

       

      A version of this product is already installed. Please remove it and try again.

       

      I uninstalled the older version (2.8), but I got the same message during installation.

      I wanted to install the 2.8 version again, but... same message... again

       

      I do not know what is wrong.

      Do you have any ideas?