MC2180 EB license

Hi,

 

We are testing EB with different mobile scanners. For MC9XXX EB shows unregistered product screen, while on MC2180 it does not. Is the latter pre-licensed and needs no additional license purchased?

 

Thanks

Krzysztof

Abhineet Agarwal
Dear Krzysztof,No. MC9XXX is

Dear Krzysztof,

No. MC9XXX is not pre-licensed and one must purchase the valid device license.

Thanks & Regards,

Abhineet Agarwal

Enterprise Browser Software Lead

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Krzysztof Smial...
Hi Abhineet,Thank you for

Hi Abhineet,

Thank you for reply. My question was if MC2180 is pre-licensed, as this is the device we want to use with EB.

Thanks

Krzysztof

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Abhineet Agarwal
Dear Krzysztof,No. MC2180


Dear Krzysztof,

No. MC2180 device is not supported by Enterprise Browser application.

Please refer to Enterprise Browser Release Note.

Thanks & Regards,

Abhineet Agarwal

Enterprise Browser Software Lead

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Krzysztof Smial...
Indeed, MC2180 is not on the

Indeed, MC2180 is not on the supported devices list, but EB can be installed and works quite well.

Can you tell me:

1. Can we install and use EB on MC2180 without official support?

2. Will Zebra provide license for unsupported device?

Thanks

Krzysztof

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Abhineet Agarwal
Dear Krzysztof,No. Due to


Dear Krzysztof,

No. Due to technical reasons, we have not supported EB on legacy devices. One among them is MC2180. And so license cannot be provided for MC2180 device.

However, I will follow up with PdM and will get back to you on the same.

Can you also provide us the below details:

1. What is the browser which was being used earlier on MC2180 device?

2. What sort of enterprise capabilities will you be using on MC2180 device?

3. What sort of web application you want to run on MC2180 device?

4. We have two variants of Enterprise Browser application for WM/CE devices as mentioned below:

  • Enterprise Browser with Webkit Engine (Supports HTML5. Requires more RAM space.)
  • Enterprise Browser with IE Engine (Doesn't Support HTML5. Requires less RAM space compare to above.)

If I am right, MC2180 is preloaded with RhoElements. You can try to use that application instead for your use case?

Thanks & Regards,

Abhineet Agarwal

Enterprise Browser Software Lead

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Krzysztof Smial...
Dear Abhineet,MC2180 has IE

Dear Abhineet,

  1. MC2180 has IE Simple installed (Windows CE 6.0).
  2. We mostly want to use HTML5, asynchronous calls, fullscreen mode and barcode scanning without DataWedge and input fields taking up space. But EB gives a lot more modules we might incorporate in future (ie. offline DB).
  3. We have created a simple HTML/PHP website for barcode verification against database. It works in IE Simple with POST forms, but we can make it a lot better, faster and user friendly with HTML5, jQuery and AJAX.
  4. With all above mentioned, we obviously want to use the Webkit Engine.

I had a short attempt at RhoElements, but with available skillset (web apps), additional software required (Visual Studio 2008) and more complex build I choose EB, if possible.

Thank you and looking forward for PdM feedback.

Regards

Krzysztof

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Jakub Malek
Krzysztof, could you tell me

Krzysztof, could you tell me did you make EB running? I can install but I cannot run it. I have RhoElements preinstaled.

MC2180

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Krzysztof Smial...
Jakub,Yes, I have installed

Jakub,

Yes, I have installed EB 1.7.0.0 from Enterprise Browser Support & Downloads | Zebra on a device taken out of the box and it just works.

Regards

Krzysztof

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Jocelyn Visco
Hi Krzysztof,Abhineet is

Hi Krzysztof,

Abhineet is right to say that MC2180 is one of our legacy devices and so is the Rho Elements SW that goes with it. For this reason, we do not have EB's formal claim of support on this device. What we offer now are transition paths for our legacy devices to newer devices. Similar scenario applies for legacy/older versions of industrial browsers.  EB is backward compatible with RE v5.4 and below as well as with Pocket Browser. Do you have an email address where we can contact you so we can discuss in detail customer scenario and assess what options are available to you?

Kind Regards,

Jocelyn

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Krzysztof Smial...
Hi Jocelyn,Please find the e

Hi Jocelyn,

Please find the e-mail in my profile. Thanks.

Regards

Krzysztof

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Log in to post comments