How to avoid the google keyboard (or other virtual keyboard) on ET50 to come up when focus on an application input field

A customer is asking to possibly keep the google keyboard minimized to icon when they focus on an input field of the web application.

This request is due to the fact that to the ET50 they will connect our DS3678 ER, which will cover the most needs of data entries.

For this reason, when the cursor move from a field to the other, it will wake up the virtual keyboard every time and this behavior creates disturb to the users.

Does anyone has already faced this issue / request?

Marcela Jara
Hi Roberto,Try putting the

Hi Roberto,

Try putting the scanner in HID mode - I had this with the CC5000, I haven't tried it with the ET50...

Nougat has settings for the hardware keyboard but not sure it's in Marshmallow.

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


GRANT BYRON
How to avoid the google keyboard

posted elsewhere but we use this one https://play.google.com/store/apps/details?id=com.fyndel.nanokeyboard
it allows switching back to a standard keyboard over disabling all soft key. Good Luck.

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Log in to post comments