0 Replies Latest reply on Aug 16, 2018 7:58 AM by Jamie Moore

    Can the Workabout Pro 4 support TLS1.2?

    Jamie Moore

      We have several customers that are using the Workabout Pro 4 scanners.  They are running Windows Embedded Handheld 6.5 Pro currently.

       

      Currently the devices only appear to support TLS1.0.  Ideally we would like to get them supporting TLS1.2.  Is this even possible though?  I've read various entries about using the Enterprise Browser but I am not clear if that will really solve the problem.