Enterprise Browser licensing - version 2.0 vs. 1.8

Hello,

I just want to ask, as per the PMB-10086, SW-ENTBR-AND and SW-ENTBR-WIN were discontinued and replaced with SWA-EB0SA00-0D01 and SWA-EB0SW00-0D01.

Last book/ship date for the above mentioned PNs were 15th DEC 2018.

Do the new part numbers entitle us to install/use Enterprise Browser v2.0 only, or can we downgrade this license to 1.8?

Version 2.0 is not yet tested with our application and we need to use v1.8 – but as far as I can understand it now, it is not possible to purchase a 1.8 license.

Petr

Jocelyn Visco
Hi Petr,The launch PMB is

Hi Petr,

The launch PMB is meant to inform market that an upgrade version is available and, eventually, our older versions will be phased out.  We will release an updated PMB to clarify this  to include last book date and end-of-support date. As the product is in its grace period, it is still orderable and with active support contract, v1.8, customers will have access to technical support.  Please excuse for any confusion or inconvenience it may have caused.  We are working closely with our Engineering and Account Teams to ensure our customers are guided accordingly. 

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Petr Stejskal
Jocelyn,thank you for

Jocelyn,

thank you for feedback.

Unfortunatelly the PMB clearly stated the last book date and last ship date for EB 1.8 to be at 15th Dec 2018 - so I guess that's what caused the confusion.

Actually no one is aware about the grace period - distribution, L1 technical support,...

We ordered the old part numbers for EB 1.8 with the distribution, but we received the new 2.0 licenses.

Regards

Petr

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Jocelyn Visco
Petr, Please excuse for the

Petr,

Please excuse for the inconvenience it may have caused.  We are correcting and clarifying the last book date and end-of support in the updated PMB that we will publish soon.  Please do not install 2.0 and request for exchange to 1.x.  If unsure of the process, please contact our Technical Support Desk.  They can guide you accordingly.

Regards,

Jocelyn

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Petr Stejskal
Hi Jocelyn,so there should be

Hi Jocelyn,

so there should be a way to (ex)change our already purchased EB 2.0 licenses for EB 1.8 licenses? (we already have licenses assigned on the new license portal, so I guess they would need to be canceled and new licenses would be created on the old licensing portal https://softwarelicensing.zebra.com/  - am I right?)

Who should we ask to do that?
L1/L2 tech support does not know how to do it (they actually told us that it's not possible)

Regards

Petr

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Jocelyn Visco
Hi Petr,Please contact L1/L2.

Hi Petr,

Please contact L1/L2. They will create a ticket and we will see the best course moving forward and we will work with them.

Kind Regards,

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Jocelyn Visco
Please start by contacting

Please start by contacting where purchase was made - distributor  or Zebra Order Team, and ask for order cancellation and credit back. Then, place order for right SKU. Thank you.

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Petr Stejskal
OK, will do that

OK, will do that

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Petr Stejskal
Hi, could you please also

Hi, could you please also clarify the situation with Pocket Browser for me?

Is it still orderable, or is it already EOS? I'm aware about the PMB, but I'm not sure if I should trust it.

Petr

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Jocelyn Visco
Hi Petr,It is still orderable

Hi Petr,

It is still orderable. Know that it will gradually be phased out.  We understand that customers have to test replacement before upgrade happens.

The SKUs will still be available to existing customers.

Regards,

Jocelyn

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Petr Stejskal
OK, thank you.We are

OK, thank you.

We are continuously moving our customers to the latest version of the browser, but sometimes it does not make sense (for example if a customer needs just only couple of new devices and the usage of the new browser would require a system change).

So in some cases, we tend to stick with an older version for a while and upgrade all the devices at once.

Petr

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Log in to post comments