EB 2.0 against ITS with Kernell 7.4.9

I´m trying to connect a XT15 with CE6.0 that already runs on ITS but after upgrade to SAP Kernell 7.4.9, its not possible to run ITS on EB, nor IExplorer.

Did someone faced something like that?