7 Replies Latest reply on Jul 5, 2016 11:04 PM by Steve Pound

    EMDK Barcode Sample app won't deploy to TC55 running Android 4.1.2

    Steve Pound

      EMDK defaults 'Minimum Android version to target' to Android 4.4 (API 19). My brand new TC55 is running Android 4.1.2 (API 16). I'm using Visual Studio 2015 with Xamarin. If I change the Min version to target to 4.1.2 (so the deploy option becomes available,) the Barcode Sample app compiles but I get a deployment failure [INSTALL_FAILED_MISSING_SHARED_LIBRARY]. So I tried 'Install Device Runtime' on the EMDK menu but that just flashes two cmd windows and nothing else happens. Am I wrong to change min version to target, and if so, how do I get Android 4.4 onto the device?