6 Replies Latest reply on Aug 8, 2016 9:48 AM by Royce Meyer

    Cannot get an app to run on my TC70

    Royce Meyer

      Result: I have tried it 2 ways:
      1) put the app on private App Gallery; app does not install on the device. error: "Installation failed" no further details.
      2) Connect the TC70 to the computer via Snap-On USB Cable with Dev options enabled, and USB debugging enabled; Device does not appear on Visual Studio "start" (green play triangle) menu.

       

      Details:
      - Windows 7- Microsoft Visual Studio 2015 Update 3

      - EMDK for Xamarin 2.0.4.3

       

      Things I've tried:
      - I have installed Xamarin and EMDK on my computer and into VS. On the top bar, I see the EMDK options next to Test and Analyze.
      - I have installed EMDK for Xamarin, and if I click on Components in the solution explorer, i see EMDK for Xamarin listed. (version 2.0.4.3 as mentioned earlier)

      - I have followed all of the instructions here: Your First EMDK For Xamarin Application - Zebra Technologies Techdocs
      -- I have also just gone to the bottom and taken their project, unpacked, and attempted to run it on my device.

       

      I'm really running out of ideas on how to get something -- anything -- running on this. It's my job to test this thing to make sure it's suitable to use as a device for our new warehouse solution, and there's many things I love about this device, but if I can't get something running on it, it doesn't look good, you know? I've spent a few days just trying anything I could think of, and look around, and i'm not abole to find anything to help me get something running. I hope I'm just missing something.

       

      Any help on this would be fantastic.