1 Reply Latest reply on Sep 21, 2016 6:10 AM by Billie Hecox

    Android EMDK v5.0 and TC8000

    Fabien Muller

      Hi,

       

      I am trying to install Android EMDK v5.0 on a TC8000 and I receive back an error message (see below screenshot)

      EMDK5.jpg

       

      When I look on release notes, TC8000 should be supported…

      https://atgsupportcentral.motorolasolutions.com/content/emb/docs/ReleaseNotes/Release_Notes_-_EMDK-A-050001.htm

       

      My device is on KK version v10071 (01-23257-K-01-71-00-MV) with EMDK 4.0.4.0 installed

       

      Installation of EMDK v5.0 without any error:

      EMDKinstall.jpg

       

      Could you help?

       

      Thanks

       

      Fabien