The zxp 7 printer prints to the right edge of the card.

The zxp 7 printer prints to the right edge of the card. X offset to minimum (3) is set but not good. Firmware and driver are the latest. Operating system Windows 10. Works on a USB port.

Can  someone help me?

Thanks

 

Attila

Samantha Corn
Hi Attila,Are you trying to

Hi Attila,

Are you trying to print an image, and could you attach a picture of the output?

If you don't have the output on hand, could you confirm you are viewing the card horizontally when you say right side? Also, is what you are printing on the card being cut off at the right edge, or is it fitting on the card but is not meant to touch the edge?

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Attila Illes
Hi Samantha,I'm sorry, but I

Hi Samantha,

I'm sorry, but I was on vacation.

I attach a sample drawing.
We can not set a good position. (See the Good position) The printer always prints the right edge of the text box. See the Bad Card picture!
This is the best option when using X offset = 3, but the last character is not always readable!  The X=3 is the minimum value.

We use a central program, we can not change this. Elsewhere the program and the printer work well!

I apologize, but I do not speak English well!

Attila

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Alfred Teixeira
Hello Atilla,Would it be

Hello Atilla,

Would it be possible for you to share your code? We would like to review it and see if we can reproduce the problem you are encountering.

Best regards,

Al Teixeira

Zebra Global Services and Support

Vote: 
Vote up!
Vote down!

Points: 1

You voted ‘up’


Attila Illes
Hello Alfred,we use a special

Hello Alfred,

we use a special governement program. But, I tried to print a test card from ZXP Tools. The position is wrong too, in turn this is not uniqe code!

I think this is a hardware problem.

I think the factory calibration of the printer is wrong, but I can't to repair this.

Best regards

Attila

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Log in to post comments