0 Replies Latest reply on Oct 3, 2017 6:32 AM by Slawomir Wrotniak

    How to enable TLS1.2 protocol on MC92 with android 4.4KitKat

    Slawomir Wrotniak

      We have handhelds MC92 with android 4.4KitKat on which we installed SAP Fiori Client. When we run that application it connects  with the server using SSLv3 protocol. This protocol is considered by the server  as not supported. We would like to force the client to use protocol TLS1.2.

      We know that on android 4.4KitKat protocols such TLS1.1 and TLS1.2 are supported but by default disabled. We also know that it is possible to enable those protocols on application level.

      Does anybody know how to enabling TLS1.1 1.2 protocols and can present sample code for that?